آپدیت php وردپرس


حداقل ورژن مورد نیاز php در آپدیت جدید وردپرس

آپدیت php وردپرس

ماندگار وب به نقل از وب‌سایت رسمی وردپرس: وردپرس ورژن 5.2 که تا پایان این ماه منتشر خواهد شد، نیاز به حداقل ورژن 5.6.20 php خواهد داشت. در ورژن 5.1 وردپرس کاربران که از ورژن php پایین‌تر از 5.6 استفاده می‌کردند، در بخش داشبورد خود اطلاعیه‌ای در خصوص اطلاعات کمکی برای بروزرسانی آپدیت ورژن php آن‌ها بود. از آن زمان آمارهای وردپرس نشان می‌دهد که کاربران از ورژن‌های تازه‌تر php استفاده کرده‌اند. اگر از کاربران هاستینگ ماندگار وب هستید، درخواست دهید تا این‌کار بصورت رایگان برای‌تان انجام شود.   چرا باید ورژن PHP خود را بروزرسانی کنید؟ اگر سایت شما از ورژن php که مورد پشتیبانی‌اش نباشد استفاده کند، دیگر در قسمت داشبورد پیغام اطلاع رسانی به وردپرس 5.2 را تماشا نخواهید کرد. در صورتی که به صورت دستی اقدام به بروزرسانی وردپرس سایت خود…

بیشتر بخوانید
ماندگار وب - 1398