حداقل ورژن مورد نیاز php در آپدیت جدید وردپرس

حداقل ورژن مورد نیاز php در آپدیت جدید وردپرس
5 (100%) 10 vote[s]

ماندگار وب به نقل از وب‌سایت رسمی وردپرس: وردپرس ورژن 5.2 که تا پایان این ماه منتشر خواهد شد، نیاز به حداقل ورژن 5.6.20 php خواهد داشت.

در ورژن 5.1 وردپرس کاربران که از ورژن php پایین‌تر از 5.6 استفاده می‌کردند، در بخش داشبورد خود اطلاعیه‌ای در خصوص اطلاعات کمکی برای بروزرسانی آپدیت ورژن php آن‌ها بود. از آن زمان آمارهای وردپرس نشان می‌دهد که کاربران از ورژن‌های تازه‌تر php استفاده کرده‌اند.

اگر از کاربران هاستینگ ماندگار وب هستید، درخواست دهید تا این‌کار بصورت رایگان برای‌تان انجام شود.

 

چرا باید ورژن PHP خود را بروزرسانی کنید؟

اگر سایت شما از ورژن php که مورد پشتیبانی‌اش نباشد استفاده کند، دیگر در قسمت داشبورد پیغام اطلاع رسانی به وردپرس 5.2 را تماشا نخواهید کرد. در صورتی که به صورت دستی اقدام به بروزرسانی وردپرس سایت خود کنید نیز با شکست مواجه خواهید شد. بنابراین برای این که بتوانید از آخرین ورژن وردپرس استفاده کنید، باید ورژن php خود را بروزرسانی کنید.

پیوسته با این نوشته: چطور وردپرس خود را دستی بروزرسانی کنیم؟

زمانی که ورژن php سایت خود را ارتقا می‌دهید ، وردپرس به صورت خودکار پیشنهاد می‌دهد که ورژن php خود را روی php 7.3 تنظیم کنید. در این ورژن فوق‌العاده بهینه سازی‌های زیادی انجام شده است و سریع‌ترین ورژن php است که که تا به امروز ارایه شده است. این به معنی آن است که بروزرسانی باعث می‌شود سرعت سایت شما افزایش پیدا کند. که این مسئله هم در مورد خود شما و هم در مورد بازدید کننده‌ها صدق می‌کند. این بروزرسانی هم‌چنین به این معنی است که سرورهای کمتری برای پشتیبانی سایت‌ها مورد نیاز است. بروزرسانی ورژن php فقط به سود شما و بازدیدکنندگان‌تان نیست! به روزرسانی ورژن php کمک می‌کند تا انرژی کمتری برای مدیریت سایت شما مورد نیاز باشد و این موضوع برای سیاره ما زمین نیز سودمند است!

چطور ورژن PHP خود را بروزرسانی کنیم؟

اگر نیاز به کمک در بروزرسانی ورژن php خود دارید، می‌توانید از داکیومنت دقیق مربوط به آن استفاده کنید. این داکیومنت هم چنین نمونه‌هایی دارد که می‌توانید آن‌ها را به شرکت میزبان هاست وردپرس خود ارسال کنید و از آن‌ها کمک بخواهید.

php 5.6 : مورد نیاز حال اما به زودی 7+

این اولین بار پس از سال 2010 است که وردپرس استفاده از امکانات جدید و بروزرسانی به ورژن بالاتر را منوط به استفاده از ورژن بالاتر php می‌کند. اما پیش‌بینی می‌شود که این آخرین بروزرسانی در سال 2019 نباشد. تیم توسعه هسته وردپرس تصمیم دارند تا پایان امسال کمترین ورژن مورد تایید برای استفاده از بروزرسانی‌های آتی وردپرس را php +7 قرار دهند.

همین امروز php خود را بروزرسانی کنید که از بروزترین ورژن وردپرس استفاده کنید!


کانال تلگرام ماندگار وب

دیدگاه خود را بنویسید

تنها دیدگاه‌های پارسی برای نمایش پذیرفته خواهند شد!

ماندگار وب - 1398